Home > Geforce 4 > GeForce 4 Ti 4200 Problem!

GeForce 4 Ti 4200 Problem!

I am dieing without Hockey in my life. Did you download or get it on a demo cd? Back to top Back to Help & Support 2 user(s) are reading this topic 0 members, 2 guests, 0 anonymous users Reply to quoted postsClear Log In Need an account? I doubt the cpu or the system memory is bad, because everything appeared fine with the pci video card. have a peek here

About us | Privacy policy | Mailing list | Mobile Request unsuccessful. so im bound to problems with the card but if anyone knows a fix without sending the card to the manufacturer, please reply. I tried different drivers even reinstalling XP but it made no difference. I was getting lock ups anytime I ran 3dmark and also during games. http://www.hardwareanalysis.com/content/topic/3878/

AGP 8X Provides double the bandwidth of AGP 4X—2.1GB/sec. So i sent it back, got another one (i bought mail-order). Geforce4 Ti4200 in an agp 2X?

Solutions: Graphics Cards | GRID | High Performance Computing | Visualization | CUDA | Cool Stuff Corporate: Events | Affiliate Program | Developers | NVIDIA Partner Network | Careers | RSS Now generally, we don't take kindly to manufacturers offering cards whose names are potentially misleading. Back to top dertyjerzian dertyjerzian I have a custom member title. MMDOC - Poland Dyskusja ogólna Informacje o aktualizacjach Droga do Paryża [Road2Paris] Wydarzenia społecznościowe Comiesięczne Mistrzostwa Polskiego Community!

The screen gives a lot of haze and vertical lines of different colours even when my system starts up.(on the boot up screen) as well. Help Overclocking GeForce4 Ti4200 128MB More resources See also Geforce4 ti4200 128MB or 64MB? We underclocked our GeForce3 Ti 500 card to Ti 200 speeds and ran the tests. http://www.techspot.com/community/topics/geforce-4-ti-4200-problems.9232/ thanks.

Downloaded some older drives (in the 56.* series). Ask ! aah!I've tried everything, every possible configuration, download the official asus drivers (graphic card is from asus), nothing works man! I also had the same issue once with a card (GF4) which had a corrupted bios and I returned the card for a new one.

Any ideas? http://arstechnica.com/civis/viewtopic.php?f=6&t=695007 Lewis Topliss Mar 05, 2003, 03:21pm EST Reply - Quote - Report Abuse Private Message - Add to Buddy List Edited: Jan 25, 2011, 10:12am EST >>Re: Geforce 4 ti Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India CPUs GRAPHICS MOTHERBOARDS CASES & POWER STORAGE MOBILE GAMING FORUMS JOBS MORE... All have same symptoms freeze's arghhh!

Brandon Clark May 26, 2003, 09:19pm EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Geforce 4 ti 4200 problemsI've got a Geforce 4 navigate here Rabbids - The Lapins Crétins: Invasion - Feedback and Suggestions Rabbids - The Lapins Crétins: Invasion - General Chat Rabbids - The Lapins Crétins: Invasion - Add me - Find new Joined: 08 Jun 2005 #7 Posted 29 June 2005 - 12:19 PM Try this (at your own risk):Go to Start>RunType in: RegeditAt regedit, go to the drop down edit menu and I'm having a similar problem with two separate sytems one running a Ge Force Ti4200 and the second running a Geforce MX440.

I locks mostly when it is in a position where you are seeing detailed characters. All Rights Reserved. Somehow the installation of the new card had screwed up the bios. Check This Out Recently i've bought a geforce 4 ti 4200.

and I'm pretty sure it is not now...I do remember seeing this elsewhere. I don't think it does. Then I checked my video card: 4.25.00.37.00 .

So, its simple.

Joined: 08 Jun 2005 #23 Posted 30 June 2005 - 01:27 AM Then perhaps this isn't the card's fault. Mind you the bios got corrupted because the mobo couldn't handle the voltage of the GF4. worth a look to see if you fan is going. JUST UPDATE YOUR DRIVERS TO 53.03 NVIDIA DRIVERS GO TO WWW.NVIDIA.COM good luck !!!

Back to top devilz6 devilz6 Player Hater Members Joined: 28 Jun 2005 #15 Posted 29 June 2005 - 01:56 PM [email protected]#%%!! go talk to the one who sold it to you since that card is no longer available to buy on any store. Blizzard OwPw Jun 21, 2003, 01:53am EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Geforce 4 ti 4200 problemsI recently bought the MSI this contact form Back to top CarWreck CarWreck Crackhead Members Joined: 15 Jun 2005 #20 Posted 29 June 2005 - 05:39 PM QUOTE (devilz6 @ Jun 29 2005, 17:36) Nope, but i reinstalled san

Performance numbers are based on a specified clock speed. Back to top devilz6 devilz6 Player Hater Members Joined: 28 Jun 2005 #12 Posted 29 June 2005 - 01:04 PM Hmm i've tried the drivercleaner thing, installed the latest drivers, again, Register now!